Nothing happens when I try to import data to UPS WorldShip®

Problem
On the Batch import data window in UPS WorldShip®, nothing happens after selecting the ‘Catalyst MFG Shipment Import’ map and clicking the Next button.  You may also receive an error message "'C:\Program Files (x86)\Catalyst\Catalyst Local.accdb' is an unrecognized database format.".

Cause
On some systems, the correct Microsoft Access driver may be missing on the client PC. The Access driver that supports both *.mdb and *.accdb file extensions is needed.

Resolution
Download and install the Microsoft Access Database Engine 2010 Redistributable.  Select the AccessDatabaseEngine.exe file to update the 32-bit driver versions.

 

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